Bug 114132 - Restart button from Debugger Prospective
Summary: Restart button from Debugger Prospective
Status: CLOSED DUPLICATE of bug 101149
Alias: None
Product: Red Hat Developer Suite
Classification: Retired
Component: eclipse (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: eclipse-bugs
QA Contact: eclipse-bugs
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-22 22:05 UTC by Chandrakala Chavva
Modified: 2007-04-18 17:02 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chandrakala Chavva 2004-01-22 22:05:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030922

Description of problem:
In the Debugger Propective while debugging a program if i press
"Restart" button to start the program from begining, i get the error
message "Execution of program suspended because of errors, Filename:
No such filename or directory. You can't do that with a process to debug".

I have to press F11 to restart the program. What is the difference
between F11 and Restart button.

Chandra

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.In the debugger prospective, debug the program.
2.Step in a single statment and invoke reset button.
3.
    

Additional info:

Comment 1 Jeremy Handcock 2004-01-22 22:27:03 UTC

*** This bug has been marked as a duplicate of 101149 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:00:53 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.