Bug 1142750 - Reports Portal non-functional - Link from web root is 404
Summary: Reports Portal non-functional - Link from web root is 404
Keywords:
Status: CLOSED DUPLICATE of bug 1142256
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-reports
Version: 3.5
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
: ---
Assignee: Shirly Radco
QA Contact: Pavel Stehlik
URL:
Whiteboard: infra
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-09-17 10:51 UTC by Zordrak
Modified: 2014-09-18 19:19 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-18 19:19:16 UTC
oVirt Team: ---


Attachments (Terms of Use)

Description Zordrak 2014-09-17 10:51:37 UTC
Description of problem:

From oVirt Engine main web root page, click link to "Reports Portal".

The link is to:
https://ovirt.example.org/ovirt-engine/services/reports-redirect

The redirect goes to:
https://ovirt.example.org/flow.html?viewAsDashboardFrame=true

This page is 404:
The requested URL /flow.html was not found on this server.

Version-Release number of selected component (if applicable):
3.5-pre

How reproducible:
Always

Steps to Reproduce:
1. Go to root web page and try to access Reports Portal

Actual results:
404

Expected results:
Reports portal

Comment 1 Shirly Radco 2014-09-18 19:19:16 UTC

*** This bug has been marked as a duplicate of bug 1142256 ***


Note You need to log in before you can comment on or make changes to this bug.