Bug 1142809 - [de_DE]: Truncation observed in a tool-tip on Facts page.
Summary: [de_DE]: Truncation observed in a tool-tip on Facts page.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: WebUI
Version: 6.0.4
Hardware: All
OS: Linux
medium
low vote
Target Milestone: Unspecified
Assignee: Tomer Brisker
QA Contact: Tazim Kolhar
URL:
Whiteboard:
Depends On: 971048
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-09-17 12:52 UTC by Bhushan Barve
Modified: 2017-02-23 20:56 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-08-12 13:59:46 UTC
Target Upstream Version:


Attachments (Terms of Use)
de_DE truncation on facts page (75.15 KB, application/octet-stream)
2014-09-17 12:52 UTC, Bhushan Barve
no flags Details
tool_tip (116.97 KB, image/png)
2015-05-18 08:34 UTC, Tazim Kolhar
no flags Details

Description Bhushan Barve 2014-09-17 12:52:55 UTC
Created attachment 938463 [details]
de_DE truncation on facts page

Description of problem: on de_DE locale, a text truncation is observed on a tool tip on Facts page. When mouse is moved over name column, the tool-tips on names and values are truncated. Please see attached screen-shot.


Version-Release number of selected component (if applicable):
Red Hat Satellite-6.0.4

How reproducible:
Always

Steps to Reproduce:
1.login and change locale to de_DE
2.go to monitor->facts
3.move mouse over name column and observe the tool-tip.

Actual results:
truncation can be observed in tool-tip

Expected results:
truncation should not be there.

Additional info:

Comment 1 RHEL Program Management 2014-09-17 13:03:06 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 Dominic Cleal 2014-09-17 13:54:38 UTC
Created redmine issue http://projects.theforeman.org/issues/7498 from this bug

Comment 4 Dominic Cleal 2014-09-17 13:59:20 UTC
Removing link, it actually works fine upstream, probably due to downstream use of Patternfly.

Comment 5 Tomer Brisker 2015-05-07 14:41:10 UTC
This seems to be fixed already for 6.1. 
Moving to POST.

Comment 7 Tazim Kolhar 2015-05-18 08:34:15 UTC
VERIFIED:

# rpm -qa | grep foreman
foreman-1.7.2.21-1.el7sat.noarch
ruby193-rubygem-foreman_discovery-2.0.0.13-1.el7sat.noarch
foreman-libvirt-1.7.2.21-1.el7sat.noarch
ruby193-rubygem-foreman_gutterball-0.0.1.9-1.el7sat.noarch
foreman-postgresql-1.7.2.21-1.el7sat.noarch
ruby193-rubygem-foreman_bootdisk-4.0.2.13-1.el7sat.noarch
dell-pem710-01.rhts.eng.bos.redhat.com-foreman-proxy-client-1.0-1.noarch
foreman-ovirt-1.7.2.21-1.el7sat.noarch
rubygem-hammer_cli_foreman-0.1.4.11-1.el7sat.noarch
foreman-selinux-1.7.2.13-1.el7sat.noarch
foreman-gce-1.7.2.21-1.el7sat.noarch
ruby193-rubygem-foreman-redhat_access-0.1.0-1.el7sat.noarch
ruby193-rubygem-foreman-tasks-0.6.12.5-1.el7sat.noarch
rubygem-hammer_cli_foreman_tasks-0.0.3.4-1.el7sat.noarch
rubygem-hammer_cli_foreman_docker-0.0.3.6-1.el7sat.noarch
ruby193-rubygem-foreman_docker-1.2.0.12-1.el7sat.noarch
ruby193-rubygem-foreman_hooks-0.3.7-2.el7sat.noarch
rubygem-hammer_cli_foreman_bootdisk-0.1.2.7-1.el7sat.noarch
foreman-proxy-1.7.2.4-1.el7sat.noarch
dell-pem710-01.rhts.eng.bos.redhat.com-foreman-client-1.0-1.noarch
dell-pem710-01.rhts.eng.bos.redhat.com-foreman-proxy-1.0-2.noarch
foreman-vmware-1.7.2.21-1.el7sat.noarch
rubygem-hammer_cli_foreman_discovery-0.0.1.10-1.el7sat.noarch
foreman-compute-1.7.2.21-1.el7sat.noarch
foreman-debug-1.7.2.21-1.el7sat.noarch

steps:
1.login and change locale to de_DE
2.go to monitor->facts
3.move mouse over name column and observe the tool-tip
4.no truncation observed.

screenshot attached

Comment 8 Tazim Kolhar 2015-05-18 08:34:53 UTC
Created attachment 1026624 [details]
tool_tip

Comment 9 Bryan Kearney 2015-08-11 13:25:01 UTC
This bug is slated to be released with Satellite 6.1.

Comment 10 Bryan Kearney 2015-08-12 13:59:46 UTC
This bug was fixed in version 6.1.1 of Satellite which was released on 12 August, 2015.


Note You need to log in before you can comment on or make changes to this bug.