Bug 114293 - Sylpheed lacks GPG support
Sylpheed lacks GPG support
Status: CLOSED DUPLICATE of bug 80978
Product: Fedora
Classification: Fedora
Component: sylpheed (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Akira TAGOH
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-26 07:14 EST by Andrew D Kirch
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew D Kirch 2004-01-26 07:14:31 EST
Description of problem:  Sylpheed and gnupg/gpgme libraries allow
simple GNUpg support.  GPGme isn't included in FC1, which requires
that GPG support be turned off in sylpheed.  A bug report on a rebuilt
RPM with GPG support (and strace) when opening the inbox will also be
submitted once I'm sure it occurs on the actual fedora core rpm.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Akira TAGOH 2004-01-28 00:27:53 EST

*** This bug has been marked as a duplicate of 80978 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:00:56 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.