Bug 114361 - GUI_functions.py:523:gui_run_dialog:OSError: [Errno 1] Operation not permitted
Summary: GUI_functions.py:523:gui_run_dialog:OSError: [Errno 1] Operation not permitted
Status: CLOSED DUPLICATE of bug 103421
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-27 10:38 UTC by Need Real Name
Modified: 2007-04-18 17:02 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log file produced by redhat-config-network on 'Cancel' from failed connection (2.00 KB, text/plain)
2004-01-27 11:45 UTC, Need Real Name
no flags Details

Description Need Real Name 2004-01-27 10:38:49 UTC
Description of problem:

Intermittent failure to establish connection to ISP via 56k modem: 
The audible traffic through the modem becomes a continuous
high-pitched whine, instead of the usual variable buzz.  This
continues until the connection attempt is cancelled.  Then, an error
log is displayed 


Version-Release number of selected component (if applicable): 1.2.15


How reproducible:
Reproduction is difficult, because the problem is intermittent.


Steps to Reproduce:
1. Start up Network Device Control
2. Select PPP connection to ISP 'Tower'
3. Click 'Activate' button.
  
Actual results: Ring tone, apparently successful initial connection,
then normal traffic becomes high-pitched whine, which continues
indefinitely (until 'Cancel').  No functioning connection is
established to the ISP.


Expected results: Audible modem traffic should (and sometimes does)
subside once a connection has been established successfully.


Additional info:

Comment 1 Need Real Name 2004-01-27 11:45:42 UTC
Created attachment 97269 [details]
log file produced by redhat-config-network on 'Cancel' from failed connection

Comment 2 Harald Hoyer 2004-01-29 15:00:52 UTC

*** This bug has been marked as a duplicate of 103421 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:00:56 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.