Bug 11438 - Loss of Keyboard on Netscape Form Filling
Summary: Loss of Keyboard on Netscape Form Filling
Status: CLOSED DUPLICATE of bug 6409
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-16 09:42 UTC by roffey
Modified: 2014-03-17 02:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-16 16:09:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description roffey 2000-05-16 09:42:55 UTC
When filling in forms, sometimes the keyboard is lost, no data can be
entered into text fields.  This usually happens following selection from a
long popup like a full country selector (UK usually at the end and several
pop windows needed to get to it)

Comment 1 Bill Nottingham 2000-05-16 16:09:59 UTC
It's an interaction between netscape, motif, and your window manager.
You'll need to select another window, and re-select the netscape window.

*** This bug has been marked as a duplicate of 6409 ***


Note You need to log in before you can comment on or make changes to this bug.