Bug 114473 - traceback when trying to add new user
traceback when trying to add new user
Status: CLOSED DUPLICATE of bug 114266
Product: Fedora
Classification: Fedora
Component: system-config-users (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Depends On:
  Show dependency treegraph
Reported: 2004-01-28 10:39 EST by Karsten Hopp
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:00:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Karsten Hopp 2004-01-28 10:39:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.6) Gecko/20040115

Description of problem:
/usr/share/system-config-users/userWindow.py:227: RuntimeWarning:
tp_compare didn't return -1 or -2 for exception
  if self.homeDirCheck.get_active() == gtk.TRUE:
Traceback (most recent call last):
  File "/usr/share/system-config-users/userWindow.py", line 227, in
    if self.homeDirCheck.get_active() == gtk.TRUE:
TypeError: argument 2 must be list, not str

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. click 'add user'
2. enter loginname, name, passwords, no other changes from the default
3. click 'ok'

Actual Results:  system-config-users traceback

Expected Results:  new user added

Additional info:
Comment 1 Brent Fox 2004-02-02 18:48:50 EST

*** This bug has been marked as a duplicate of 114266 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:00:58 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.