Bug 114476 - gnome-settings-daemon doesn't start right
Summary: gnome-settings-daemon doesn't start right
Status: CLOSED DUPLICATE of bug 114525
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: control-center   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-28 16:18 UTC by Bill Nottingham
Modified: 2014-03-17 02:41 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2004-01-28 16:18:39 UTC
the dialog sez:
--
There was an error starting the GNOME Settings Daemon.

Some things, such as themes, sounds, or background settings may not
work correctly.

The Settings Daemon restarted too many times.

The last error message was:

Failed to execute
/usr/src/build/343500-i386/install/usr/libexec/gnome-settings-daemon:
2 (No such file or directory)

GNOME will still try to restart the Settings Daemon next time you log in.

--

Starting it by hand works.

Comment 1 Bill Nottingham 2004-01-28 16:19:59 UTC
This is with 2.5.2-1.

Comment 2 Jonathan Blandford 2004-01-30 05:46:48 UTC

*** This bug has been marked as a duplicate of 114525 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:00:58 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.