Bug 11449 - Installer crashes during install (all modes)
Summary: Installer crashes during install (all modes)
Status: CLOSED DUPLICATE of bug 11450
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-16 16:18 UTC by Michael Morris
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-16 18:38:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Morris 2000-05-16 16:18:46 UTC
Redhat 6.2 Installer crashes consistantly using a Pentium-90 Trident Video
Card, 40 Megs RAM, installed from CDROM (24x). Crashes during install in
Graphic, Text, and Expert modes as well.

Following Text:

Traceback (innermost, last)
 File "usr/bin/anaconda", line 342 in inf.run (todo, test=test)
 File "usr/lib/anaconda/text.py", line 1165 in run rc=apply (step[i](),
step[2])
 File "usr/lib/anconda/text.py", line 702, in __call__ if todo.doInstall()
 File "usr/lib/anaconda/todo.py", line 1280, in doInstall self.set
DefaultRunlevel()
 File "/usr/lib/anaconda/todo.py", line 960, in set DefaultRunlevel
inittab.open(self.instPath + '/etc/inittab','r')

 IOError [errno2] No such file or directory: 'mnt/sysimage/etc/inittab'

I have had Zero luck getting this installed, and Always with the same
error on different disks as well.

Thanks,
Michael

Comment 1 Michael Morris 2000-05-16 18:38:59 UTC
*** This bug has been marked as a duplicate of 11450 ***


Note You need to log in before you can comment on or make changes to this bug.