Bug 11449 - Installer crashes during install (all modes)
Installer crashes during install (all modes)
Status: CLOSED DUPLICATE of bug 11450
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-16 12:18 EDT by Michael Morris
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-16 14:38:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Morris 2000-05-16 12:18:46 EDT
Redhat 6.2 Installer crashes consistantly using a Pentium-90 Trident Video
Card, 40 Megs RAM, installed from CDROM (24x). Crashes during install in
Graphic, Text, and Expert modes as well.

Following Text:

Traceback (innermost, last)
 File "usr/bin/anaconda", line 342 in inf.run (todo, test=test)
 File "usr/lib/anaconda/text.py", line 1165 in run rc=apply (step[i](),
step[2])
 File "usr/lib/anconda/text.py", line 702, in __call__ if todo.doInstall()
 File "usr/lib/anaconda/todo.py", line 1280, in doInstall self.set
DefaultRunlevel()
 File "/usr/lib/anaconda/todo.py", line 960, in set DefaultRunlevel
inittab.open(self.instPath + '/etc/inittab','r')

 IOError [errno2] No such file or directory: 'mnt/sysimage/etc/inittab'

I have had Zero luck getting this installed, and Always with the same
error on different disks as well.

Thanks,
Michael
Comment 1 Michael Morris 2000-05-16 14:38:59 EDT
*** This bug has been marked as a duplicate of 11450 ***

Note You need to log in before you can comment on or make changes to this bug.