Bug 114547 - omf errors in window-list
omf errors in window-list
Status: CLOSED DUPLICATE of bug 114498
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-panel (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-29 08:53 EST by Jonathan Kamens
Modified: 2007-04-18 13:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2004-01-29 08:53:56 EST
29:nautilus              
########################################### [ 56%]
/usr/share/omf/gnome-panel/window-list-es.omf:12: parser error : Input
is not proper UTF-8, ind
icate encoding !
      Manual de la miniaplicaicón Lista de ventanas V2.6
                               ^
/usr/share/omf/gnome-panel/window-list-es.omf:12: error: Bytes: 0xF3
0x6E 0x20 0x4C
      Manual de la miniaplicaicón Lista de ventanas V2.6
                               ^
OMF file does not exist, is not readable, or is not well-formed XML:
/usr/share/omf/gnome-panel
/window-list-es.omf
Unable to complete update.  Could not register
/usr/share/omf/gnome-panel/window-list-es.omf
  30:nautilus-cd-burner    
########################################### [ 58%]
Comment 1 Leonard den Ottolander 2004-02-12 13:16:47 EST
This is a DUPLICATE of bug #114498 (even though the encoding changed
somewhat).
Comment 2 Mike McLean 2004-02-12 13:29:03 EST

*** This bug has been marked as a duplicate of 114498 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:59 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.