Bug 1145513 - Removal of RecoveryHelpers fails silently if no scan is in progress
Summary: Removal of RecoveryHelpers fails silently if no scan is in progress
Status: CLOSED DUPLICATE of bug 1143947
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Transaction Manager
Version: 6.2.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: EAP 6.4.0
Assignee: Michael
QA Contact: Ondrej Chaloupka
Russell Dickenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-09-23 08:51 UTC by Ivo Studensky
Modified: 2014-12-17 22:19 UTC (History)
5 users (show)

(edit)
Clone Of: 1143947
(edit)
Last Closed: 2014-09-23 09:38:49 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker JBTM-2241 Major Closed Removal of RecoveryHelpers fails silently if no scan is in progress 2014-12-02 15:51:52 UTC

Comment 1 Ivo Studensky 2014-09-23 08:54:00 UTC
This BZ needs JBossTM upgrade to 4.17.23.

Comment 2 Michael 2014-09-23 09:20:24 UTC
(In reply to Ivo Studensky from comment #1)
> This BZ needs JBossTM upgrade to 4.17.23.


https://bugzilla.redhat.com/show_bug.cgi?id=1143956

Comment 3 Ivo Studensky 2014-09-23 09:38:49 UTC
The original issue should have been filed against 6.4 instead of 6.3.2. I am closing this and will update the original accordingly.

*** This bug has been marked as a duplicate of bug 1143947 ***

Comment 4 JBoss JIRA Server 2014-12-02 15:51:55 UTC
Tom Jenkinson <tom.jenkinson@redhat.com> updated the status of jira JBTM-2241 to Closed


Note You need to log in before you can comment on or make changes to this bug.