Bug 114664 - mailman missing from RHEL ES v3
mailman missing from RHEL ES v3
Status: CLOSED DUPLICATE of bug 107260
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: mailman (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: dff
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-30 15:34 EST by Aviram Carmi
Modified: 2007-11-30 17:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-29 18:00:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aviram Carmi 2004-01-30 15:34:28 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030922

Description of problem:
Just purchased RHEL ES v3 to upgrade RHEL 9 (tried Fedora Core 1 for a
while and did not like it)

However, I cannot find mailman.

I am running several mailing lists, and must have mailman up an
running ASAP, I have very unhappy customers and users.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install RHEL 3 
2. look for mailman (in order to restore settings files)
3. cannot find mailman
    

Actual Results:  could not find mailman

Expected Results:  expected to find mailman so I can copy my setting
files and get it running again.

Additional info:
Comment 2 Aleksey Nogin 2004-03-10 21:12:32 EST
I also just purchased RHEL AS v3 a few days ago in order to use it to
upgrade an older RH 8 server (that has mailman mailing lists as a big
part of its "job description") and now I am not sure what to do about
this. Of course, I could compile it myself, but then, of course, I
will have to also maintain it myself :-(

Please advise - what is the recommended mailing list software in RHEL
v3. Thank you!

P.S. CC'ing the owner of the "distribution" component (not sure if is
is more appropriate than the "mailman" one).
Comment 3 Need Real Name 2004-04-23 09:24:53 EDT
This is causing us grief too.

Red Hat's mailing lists are run by mailman, it would be nice if they 
supported for their customers.
Comment 5 Myk Melez 2004-09-15 15:29:26 EDT
Hmm, this would be very useful for us as well.
Comment 6 dff 2004-10-29 18:00:59 EDT

*** This bug has been marked as a duplicate of 107260 ***

Note You need to log in before you can comment on or make changes to this bug.