Bug 114676 - redhat-config-network crashes when initializing (segmentation error)
Summary: redhat-config-network crashes when initializing (segmentation error)
Status: CLOSED DUPLICATE of bug 102617
Alias: None
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
high
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-31 01:14 UTC by Mark Gibbins
Modified: 2014-03-17 02:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mark Gibbins 2004-01-31 01:14:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
When opening redhat-config-network, it crashes on opening, giving a
crash alert box.

Contents of alert box:
Application "redhat-config-network" (process 30199) has crashed
due to a fatal error.
(Segmentation fault)

Version-Release number of selected component (if applicable):
kernel-2.4.22-1.2115.nptl

How reproducible:
Always

Steps to Reproduce:
1. Run the redhat-config-network panel
2.
3.
    

Actual Results:  An error alert box appears with these contents:
Application "redhat-config-network" (process 30199) has crashed
due to a fatal error.
(Segmentation fault)

Expected Results:  The redhat-config-network panel should show.

Additional info:

Comment 1 Harald Hoyer 2004-02-05 16:33:13 UTC
this is kudzu

Comment 2 Harald Hoyer 2004-02-05 16:33:30 UTC

*** This bug has been marked as a duplicate of 102617 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:01:01 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.