Bug 114682 - patch for building package against freetype-2.1.7
patch for building package against freetype-2.1.7
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ttmkfdir (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Yu Shao
:
: 115413 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-31 04:40 EST by kanagawa jigorou
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-12 18:05:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
do patch this after %prep (1.08 KB, patch)
2004-01-31 04:42 EST, kanagawa jigorou
no flags Details | Diff
ttmkfdir-3.0.9-fix-freetype217.patch (1.17 KB, text/plain)
2004-02-12 18:04 EST, Yu Shao
no flags Details

  None (edit)
Description kanagawa jigorou 2004-01-31 04:40:28 EST
This patch solves building-problem of ttmkfdir-3.0.9-7 against
freetype-2.1.7-1.
Attachment follows.
Comment 1 kanagawa jigorou 2004-01-31 04:42:49 EST
Created attachment 97385 [details]
do patch this after %prep
Comment 2 Yu Shao 2004-02-12 18:04:44 EST
Created attachment 97634 [details]
ttmkfdir-3.0.9-fix-freetype217.patch

Thanks a lot for providing the patch, here is the revised patch.
Comment 3 Yu Shao 2004-02-12 18:08:10 EST
*** Bug 115413 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.