Due to a recent update on Javascript code a full page refresh on your browser might be needed.
Bug 1147088 - heat-cfntools wget dependency is not described [NEEDINFO]
Summary: heat-cfntools wget dependency is not described
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: rhel-guest-image
Version: 7.2
Hardware: All
OS: Linux
high
medium
Target Milestone: rc
: ---
Assignee: Ryan Barry
QA Contact: Virtualization Bugs
URL:
Whiteboard: node
Depends On: 1130964 1131151 1140412
Blocks: 1136986 1136987 1138864 1138865
TreeView+ depends on / blocked
 
Reported: 2014-09-26 21:09 UTC by Jeff Peeler
Modified: 2014-12-04 08:40 UTC (History)
16 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1140412
Environment:
Last Closed: 2014-12-04 08:40:13 UTC
Target Upstream Version:
fdeutsch: needinfo? (virt-bugs)


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Launchpad 1359430 None None None Never

Comment 2 Fabian Deutsch 2014-12-03 10:33:18 UTC
It seems that the build heat-cfntools-1.2.6-4.el7 fixing this bug is already present in the latest rhel guest image build rhel-guest-image-7.0-20140930.0.

Could you please verify this and then close the bug accordingly?

Comment 3 yuliu 2014-12-04 03:21:20 UTC
Version: heat-cfntools-1.2.6-4.el7.noarch

/usr/bin/python
bzip2
coreutils
curl
gzip
python(abi) = 2.7
python-argparse
python-boto >= 2.5.2
python-psutil
python-setuptools
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
shadow-utils
tar
yum
rpmlib(PayloadIsXz) <= 5.2-1

heat-cfntools is using curl instead of wget now, and it's in spec file.

Verified as above.

Comment 4 Fabian Deutsch 2014-12-04 08:40:13 UTC
Yuliu, thanks.

Closing according to comment 3.


Note You need to log in before you can comment on or make changes to this bug.