Bug 114709 - rpc.rquotad: numerical sysctl 5 16 8 is obsolete.
Summary: rpc.rquotad: numerical sysctl 5 16 8 is obsolete.
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: quota (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Chris Feist
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 115886 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-01 03:29 UTC by Bill Nottingham
Modified: 2014-03-17 02:41 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-28 22:59:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2004-02-01 03:29:35 UTC
SSIA.

The 2.6 kernel prefers opening the files directly, as I recall.

Comment 1 Dimitri Papadopoulos 2004-02-16 16:45:26 UTC
I also see such a warning when booting Fedora Core 2 test1:

$ dmesg | fgrep quota
quotaon: numerical sysctl 5 6 18 is obsolete.
$ 


Comment 2 Bill Nottingham 2004-02-17 05:24:34 UTC
*** Bug 115886 has been marked as a duplicate of this bug. ***

Comment 3 Thomas Covello 2004-02-17 22:19:36 UTC
sorry for the bugspam, adding myself to cc list.

Comment 5 Chris Feist 2005-01-28 22:59:58 UTC
I've testing on RHEL-4 and RHEL3-U4 and have been unable to replicate
this bug.  It may have been a temporary problem with the Fedora Core 2
test1 kernel & the kernel the quota package was built with being out
of sync.


Note You need to log in before you can comment on or make changes to this bug.