Bug 1147435 - wrong reports portal link in welcome page
Summary: wrong reports portal link in welcome page
Keywords:
Status: CLOSED DUPLICATE of bug 1142256
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Shirly Radco
QA Contact: Pavel Stehlik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-09-29 09:23 UTC by movciari
Modified: 2014-09-29 10:26 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-29 10:26:47 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description movciari 2014-09-29 09:23:48 UTC
Description of problem:
in rhevm 3.5 reports portal link points to 
http://hostname/flow.html?viewAsDashboardFrame=true
i get 404 there
i saw this on setup that was upgraded from 3.4 (clean setup of 3.5 with dwh doesn't work right now)

Version-Release number of selected component (if applicable):
vt4

How reproducible:
always

Steps to Reproduce:
1. install 3.4 with reports
2. upgrade to 3.5
3. in webadmin welcome page, click reports portal link

Comment 2 Shirly Radco 2014-09-29 10:26:47 UTC

*** This bug has been marked as a duplicate of bug 1142256 ***


Note You need to log in before you can comment on or make changes to this bug.