Bug 1147635 - (6.3.z) Upgrade jboss-ejb-client from 1.0.26.Final-redhat-1 to 1.0.28.Final
Summary: (6.3.z) Upgrade jboss-ejb-client from 1.0.26.Final-redhat-1 to 1.0.28.Final
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Build
Version: 6.3.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: CR1
: EAP 6.3.3
Assignee: Vladimir Dosoudil
QA Contact: Petr Kremensky
URL:
Whiteboard:
: 1176996 (view as bug list)
Depends On: 1127593 1139680 1149621 1172553 1179078 1179107
Blocks: eap633-payload 1176556
TreeView+ depends on / blocked
 
Reported: 2014-09-29 15:47 UTC by Ivo Studensky
Modified: 2019-08-19 12:39 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1139680
Environment:
Last Closed: 2019-08-19 12:39:16 UTC
Type: Component Upgrade


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
JBoss Issue Tracker EJBCLIENT-113 Major Closed (6.4.0) If large parameters are given to an EJB method invocation the client show a EJBCLIENT000032 Exception - the Out... 2016-07-13 06:29:03 UTC
JBoss Issue Tracker EJBTHREE-121 Major Closed Support @EJB injection with no parameters 2016-07-13 06:29:03 UTC
JBoss Issue Tracker EJBTHREE-128 Major Closed Session/MDB Jacc integration 2016-07-13 06:29:03 UTC

Description Ivo Studensky 2014-09-29 15:47:10 UTC
+++ This bug was initially created as a clone of Bug #1139680 +++

Jboss-ejb-client upgrade tracking BZ.

Comment 4 Dominik Pospisil 2014-12-16 13:19:31 UTC
1.0.27.Final tag: https://github.com/jbossas/jboss-ejb-client/tree/1.0.27.Final

Comment 6 Carlo de Wolf 2015-01-07 10:15:28 UTC
*** Bug 1176996 has been marked as a duplicate of this bug. ***

Comment 9 Marek Kopecky 2015-01-19 10:59:49 UTC
Verified on EAP 6.3.3.CP.CR1


Note You need to log in before you can comment on or make changes to this bug.