Bug 1176996 - [GSS] (6.3.3) Upgrade ejb-client 1.0.26 to 1.0.28
Summary: [GSS] (6.3.3) Upgrade ejb-client 1.0.26 to 1.0.28
Keywords:
Status: CLOSED DUPLICATE of bug 1147635
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: EJB
Version: 6.3.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Vladimir Dosoudil
QA Contact: Jan Martiska
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-12-23 17:21 UTC by wfink
Modified: 2019-03-22 07:30 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1162790
: 1179107 (view as bug list)
Environment:
Last Closed: 2015-01-07 10:15:28 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
JBoss Issue Tracker EJBCLIENT-121 Blocker Resolved Failure during reconnect phase for the client in multithread environments 2015-08-27 21:51:19 UTC
Red Hat Bugzilla 1181745 None None None Never
Red Hat Bugzilla 1181746 None None None Never
Red Hat Bugzilla 1181747 None None None Never
JBoss Issue Tracker EJBCLIENT-128 Blocker Resolved Upgrade Remoting3 to refactor ConnectionPool to expose SSL Connection 2015-08-27 21:51:20 UTC

Internal Links: 1181745 1181746 1181747

Description wfink 2014-12-23 17:21:46 UTC
To fix Bug #1162790 (Failure during reconnect phase for the client in multithread environments) the ejb-client need to be upgraded to include EJBCLIENT-121 which is included in 1.0.28

Comment 3 Carlo de Wolf 2015-01-07 10:15:28 UTC

*** This bug has been marked as a duplicate of bug 1147635 ***


Note You need to log in before you can comment on or make changes to this bug.