Bug 114783 - TB:Conf.py:936:__setitem__
TB:Conf.py:936:__setitem__
Status: CLOSED DUPLICATE of bug 59017
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: redhat-config-network (Show other bugs)
2.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-02 15:41 EST by Gary Scheufele
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is the actual error (1.14 KB, text/plain)
2004-02-02 15:42 EST, Gary Scheufele
no flags Details

  None (edit)
Description Gary Scheufele 2004-02-02 15:41:29 EST
Description of problem:
Error received when saving changes made in the neat GUI application on
a DELL servers running Broadcom BCM5703 nic cards.

Traceback (innermost last):
  File "/usr/sbin/neat", line 1210, in ?
    gtk.mainlook()
  File"/usr/lib/python1.5/site-packages/gtk.py, line 2608, in mainloop
    _gtk.gtk_main()
  File "/usr/lib/.......................
............more than I want to type


Version-Release number of selected component (if applicable):
redhat-config-network version 0.9.10-2.1

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Gary Scheufele 2004-02-02 15:42:57 EST
Created attachment 97414 [details]
This is the actual error
Comment 2 Harald Hoyer 2004-02-03 08:38:53 EST
An errata has been issued which should help the problem described in
this bug report. 
This report is therefore being closed with a resolution of ERRATA. For
more information
on the solution and/or where to find the updated files, please follow
the link below. You may reopen 
this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2002-267.html



*** This bug has been marked as a duplicate of 59017 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:01:02 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.