Bug 114975 - redhat-config-printer crashes on amd-64
redhat-config-printer crashes on amd-64
Status: CLOSED DUPLICATE of bug 113158
Product: Fedora
Classification: Fedora
Component: redhat-config-printer (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-04 20:57 EST by Jerry Errett
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jerry Errett 2004-02-04 20:57:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. load fedora core test amd-64 on a machine without a printer.
2. add a local printer to the machine and reboot.
2. execute redhat-config-printer
3. attempt to create a new printer.
    

Actual Results:  [root@amd64 bin]#
[root@amd64 bin]# redhat-config-printer
Traceback (most recent call last):
  File "/usr/share/printconf/util/queueTree.py", line 537, in
new_button_clicked    self.use_foomatic ()
  File "/usr/share/printconf/util/queueTree.py", line 467, in use_foomatic
    self.conf.foomatic_init_overview ()
  File "/usr/share/printconf/util/printconf_conf.py", line 1554, in
foomatic_init_overview
    root = parser.parse (foo)
  File
"/usr/src/build/288888-x86_64/install/usr/lib64/python2.2/site-packages/_xmlplus/utils/qp_xml.py",
line 134, in parse
xml.parsers.expat.ExpatError: no element found: line 1, column 0
[root@amd64 bin]#


Expected Results:  The user should have been able to add a new printer.

Additional info:
Comment 1 Justin M. Forbes 2004-02-04 23:59:43 EST

*** This bug has been marked as a duplicate of 113158 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:05 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.