Bug 1150141 - setup of engine/dwh/reports on separate hosts is not documented
Summary: setup of engine/dwh/reports on separate hosts is not documented
Keywords:
Status: CLOSED DUPLICATE of bug 1121878
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.5.0
Assignee: rhev-docs@redhat.com
QA Contact: ecs-bugs
URL:
Whiteboard: integration
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-10-07 13:45 UTC by Yedidyah Bar David
Modified: 2014-10-08 06:45 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Build Name: 22766, Installation Guide-3.5-Beta-1.0 Build Date: 18-09-2014 09:02:17 Topic ID: 7523-635867 [Latest]
Last Closed: 2014-10-08 06:45:49 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Yedidyah Bar David 2014-10-07 13:45:43 UTC
Title: Installing and Configuring the History Database and Red Hat Enterprise Virtualization Manager Reports

Describe the issue:

Currently the text says all of them must be on same host.

Suggestions for improvement:

In 3.5 they can be on separate hosts

Additional information:

http://www.ovirt.org/Features/Separate-Reports-Host
http://www.ovirt.org/Features/Separate-DWH-Host

Note that the current "screenshots" there are not updated - we added an option to provide the root password of the engine server to automate most of the interaction. I'll update later.

Also see:

http://www.ovirt.org/Features/WebSocketProxy_on_a_separate_host

Didn't check the docs for this one, if not uptodate you might want to open another bug

Comment 1 Lucy Bopf 2014-10-08 06:45:49 UTC
The feature that allows users to install reports and data warehouse on separate hosts is being documented as part of bug 1121878. For ease of tracking, I am closing this bug, and copying the request from this bug into the other bug.

*** This bug has been marked as a duplicate of bug 1121878 ***


Note You need to log in before you can comment on or make changes to this bug.