Bug 1150555 - ovirt-engine webpages aren't showing correctly
Summary: ovirt-engine webpages aren't showing correctly
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: 3.5
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 3.5.0
Assignee: Greg Sheremeta
QA Contact: Petr Kubica
URL:
Whiteboard: ux
Depends On:
Blocks: 1073943
TreeView+ depends on / blocked
 
Reported: 2014-10-08 12:28 UTC by Petr Kubica
Modified: 2016-02-10 19:46 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-17 12:32:28 UTC
oVirt Team: UX


Attachments (Terms of Use)
main page (366.89 KB, image/png)
2014-10-08 12:28 UTC, Petr Kubica
no flags Details
after login (65.24 KB, image/png)
2014-10-08 12:28 UTC, Petr Kubica
no flags Details

Description Petr Kubica 2014-10-08 12:28:24 UTC
Created attachment 944979 [details]
main page

Description of problem:
Webpages aren't showing correctly, see the attachments. I tried clean the cache in browser, but nothing changed. 

Version-Release number of selected component (if applicable):
Version 3.5.0-0.0.master.20141001234942.git65deb9d.el6

How reproducible:


Steps to Reproduce:
1. Install ovirt-engine
2. Open webpages in browser

Actual results:
See the attachments

Expected results:
---

Additional info:
---

Comment 1 Petr Kubica 2014-10-08 12:28:55 UTC
Created attachment 944980 [details]
after login

Comment 3 Sandro Bonazzola 2014-10-09 12:54:50 UTC
patternfly1-1.1.1 solve the issue for me

Comment 4 Greg Sheremeta 2014-10-09 14:29:35 UTC
patternfly1-1.1.0 is indeed broken, and installing 1.1.1 is the fix.

Comment 5 Nir Soffer 2014-10-10 00:11:39 UTC
(In reply to Greg Sheremeta from comment #4)
> patternfly1-1.1.0 is indeed broken, and installing 1.1.1 is the fix.

Wait, why the user has to install a newer version?
Maybe the spec is incorrect?

Comment 6 Greg Sheremeta 2014-10-10 04:51:43 UTC
The makefile in 1.1.0 was bad. The author decided to cut a new release, 1.1.1, with the fix. (I don't maintain it.)

Comment 7 Petr Kubica 2014-10-15 11:37:56 UTC
Verified in patternfly1-1.1.1-1.el6.noarch

Comment 8 Sandro Bonazzola 2014-10-17 12:32:28 UTC
oVirt 3.5 has been released and should include the fix for this issue.


Note You need to log in before you can comment on or make changes to this bug.