Bug 115199 - segfault in redhat-config-network-gui and redhat-control-network
segfault in redhat-config-network-gui and redhat-control-network
Status: CLOSED DUPLICATE of bug 106332
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-08 10:57 EST by Patrice Dumas
Modified: 2014-03-16 22:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrice Dumas 2004-02-08 10:57:20 EST
Description of problem:
there is a segfault in redhat-config-network-gui and
redhat-control-network. Those files are python file. I don't know how
to know which program segfaults nor how to have a backtrace. I am not
even sure that these segfaults are related, but I guess so.

I have an adsl usb modem sagem fast800, I use the drivers provided by
the project
http://sourceforge.net/projects/eagle-usb/
(there was another site, but I can't reach it now).

redhat-config-network-tui seems to work.

I understand that it isn't enough informations, but I don't know how
to add more (I know some programming languages, but not python).
 
Version-Release number of selected component (if applicable):
redhat-config-network-1.3.10-1

How reproducible:
always

Steps to Reproduce:
1. run the commands
2.
3.
  
Actual results:
[root@localhost root]# export LANG=C;  redhat-control-network
Segmentation fault
[root@localhost root]# export LANG=C;  redhat-config-network-gui

Leads to a pop up:
Application "redhat-config-network" (process 8544) has crashed
due to a fatal error.
(Segmentation fault)

Expected results:
Something else

Additional info:
[root@localhost root]# lspci
00:00.0 Host bridge: Silicon Integrated Systems [SiS] 735 Host (rev 01)
00:01.0 PCI bridge: Silicon Integrated Systems [SiS] SiS 530 Virtual
PCI-to-PCI bridge (AGP)
00:02.0 ISA bridge: Silicon Integrated Systems [SiS] 85C503/5513
00:02.2 USB Controller: Silicon Integrated Systems [SiS] USB 1.0
Controller (rev 07)
00:02.3 USB Controller: Silicon Integrated Systems [SiS] USB 1.0
Controller (rev 07)
00:02.5 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE]
(rev d0)
00:02.7 Multimedia audio controller: Silicon Integrated Systems [SiS]
Sound Controller (rev a0)
00:0d.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1
(rev 06)
00:0d.1 Input device controller: Creative Labs SB Live! MIDI/Game Port
(rev 06)
00:11.0 Communication controller: PCTel Inc HSP MicroModem 56 (rev 01)
01:00.0 VGA compatible controller: nVidia Corporation NV5 [RIVA
TNT2/TNT2 Pro] (rev 11)
Comment 1 Harald Hoyer 2004-02-09 04:14:20 EST

*** This bug has been marked as a duplicate of 106332 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:08 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.