Bug 11533 - Keyboard Map unloadable for "jp106"
Keyboard Map unloadable for "jp106"
Status: CLOSED DUPLICATE of bug 10831
Product: Red Hat Linux
Classification: Retired
Component: console-tools (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-20 01:09 EDT by Michael Nenishkis
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-20 01:09:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Nenishkis 2000-05-20 01:09:59 EDT
2 issues.
1. The backspace doesn't work when using X client. ( I have no idea about
how to even tackle this issue.) apologies.

2. When loading jp106 keymap, i get an error as follows:
---
Loading /usr/lib/kbd/keymaps/i386/qwerty/jp106.kmap.gz
loadkeys: /usr/lib/kbd/keymaps/i386/qwerty/jp106.kmap.gz:6: adding map 2
violate
s explicit keymaps line)
---
with my limited knowledge, I have played around with the kmap file but
didn't find anything.
Comment 1 Bernhard Rosenkraenzer 2000-07-19 13:13:11 EDT

*** This bug has been marked as a duplicate of 10831 ***

Note You need to log in before you can comment on or make changes to this bug.