Bug 115338 - MPA Content type
MPA Content type
Status: CLOSED WONTFIX
Product: Red Hat Enterprise CMS
Classification: Retired
Component: APLAWS (Show other bugs)
nightly
All Linux
medium Severity medium
: ---
: ---
Assigned To: Scott Seago
: Reopened
: 116387 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-10 17:35 EST by Lindsay Ould
Modified: 2008-10-06 09:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-06 09:34:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Shows faulty field label, browser version and language setting (73.67 KB, image/gif)
2004-03-04 07:02 EST, James Kearns
no flags Details

  None (edit)
Description Lindsay Ould 2004-02-10 17:35:33 EST
Description of problem: 
1) Language field in MPA has label cms.ui.language.field rather than 
language
2) Language field does not populate language field in metadata.  This 
should be the case - if this cannot be done then language field 
should be hidden in basic properties and users have to use metadata 
screen to change language from its default of English.  This is the 
case for all content types
3) Order of fields in basic properties is Name followed by Title 
whereas in other content types Title is first field followed by name 
4) Name field is not autopopulated in this content type as in other 
content types


Version-Release number of selected component (if applicable):


How reproducible:always


Steps to Reproduce:
1.logon to system
2.create multipart article
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Scott Seago 2004-02-16 11:27:55 EST
Fixed @40426.

1) Couldn't reproduce language field problem
2) metadata language is now pulled from item language. metadata
summary view shows item language, and metadata form no longer has a
field to specify language, since that comes from the item now.
3, 4) Name/title and auto-population for MPA now match other content
types.
Comment 2 Scott Seago 2004-02-23 09:42:24 EST
*** Bug 116387 has been marked as a duplicate of this bug. ***
Comment 3 James Kearns 2004-03-01 11:40:15 EST
Name/title auto-populates now, thank you, but I still 
see "cms.ui.language.field". I see this after I select 
MultiPartArticle from the Create new: dropdown and then click Go.

I reproduced this on http://youth.aplaws.org.uk/
 
MultiPartArticle: Content center> Content section: content> 
Z_Test_Area> James> aplaws+plus QA> Content Types> Content item: 
James 1 (en)

Failed retest at camden.
Comment 4 Daniel Berrange 2004-03-02 04:55:53 EST
Can you tell me what web browser you are using & what language
settings it has.
Comment 5 James Kearns 2004-03-04 07:02:23 EST
Created attachment 98282 [details]
Shows faulty field label, browser version and language setting
Comment 6 Daniel Berrange 2004-03-05 12:09:52 EST
Can you visit the following page & then tell us the error report
number you get. THis will let us view all the language info your
browser is supplying to teh server.

http://youth.aplaws.org.uk/ccm/content/crash-me.jsp
Comment 7 James Kearns 2004-03-08 06:45:49 EST
CCM issue report code: 194.202.210.41:60f86df0:fb2a4d2820
Comment 8 Tracy Wang 2004-03-08 08:07:34 EST
194.202.210.41:5ed6db7:fb2a993c30
Comment 9 Red Hat Bugzilla 2007-02-05 14:32:32 EST
REOPENED status has been deprecated. ASSIGNED with keyword of Reopened is preferred.

Note You need to log in before you can comment on or make changes to this bug.