Bug 115396 - GStreamer documentation fails with development Ghostscript build
Summary: GStreamer documentation fails with development Ghostscript build
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: ghostscript   
(Show other bugs)
Version: rawhide
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Mike McLean
URL: http://bugzilla.gnome.org/show_bug.cg...
Whiteboard:
Keywords:
: 115700 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-11 21:52 UTC by Christian Schaller
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version: 7.07-21
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-12 11:35:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Schaller 2004-02-11 21:52:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040115 Epiphany/1.0.7

Description of problem:
The ghostscript_7.07-19 package in Fedora core development causes
GStreamers documentation build to fail. It works perfectly with the
Ghostscript pacakge in Fedora Core 1 (ghostscript-7.07-11).

The GNOME bugzilla entry has details.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Fedora Core development branch
2. Compile GStreamer 0.7.x

    

Actual Results:  http://bugzilla.gnome.org/show_bug.cgi?id=133417

Expected Results:  Generated Postscript and pdf files of docs

Additional info:

See the GNOME bugzilla linked above for exact error message etc.

Comment 1 Tim Waugh 2004-02-12 11:35:02 UTC
Should be fixed in ghostscript-7.07-21.

Comment 2 Tim Waugh 2004-02-15 19:23:11 UTC
*** Bug 115700 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.