Bug 115425 - compat-libstdc++-7.3 is ia64 compiled
compat-libstdc++-7.3 is ia64 compiled
Status: CLOSED DUPLICATE of bug 107116
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: compat-libs (Show other bugs)
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Depends On:
Blocks: 126674
  Show dependency treegraph
Reported: 2004-02-12 05:10 EST by Albert Fluegel
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:01:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Albert Fluegel 2004-02-12 05:10:28 EST
Description of problem:
compat-libstdc++-7.3 is ia64 compiled, i386 version needed.

Version-Release number of selected component (if applicable):

How reproducible:
start a i386 application, that needs the libstdc++ from RH7.3,
e.g. hspice product

Steps to Reproduce:
1. start application 
Actual results:
hspice: error while loading shared libraries:
libstdc++-libc6.2-2.so.3: cannot open shared object file: No such file
or directory
though the /usr/lib/libstdc++-libc6.2-2.so.3 is in place, but ia64

Expected results:
application runs.

Additional info:
On RHE3.0 for Opteron everything is fine, the libstdc++-libc6.2-2.so.3
is i386 compiled.
Comment 1 Jakub Jelinek 2004-02-13 09:24:22 EST

*** This bug has been marked as a duplicate of 107116 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:10 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.