Bug 107116 - RHEL3 U4: 32bit emulation support on IA64 for RHEL3
RHEL3 U4: 32bit emulation support on IA64 for RHEL3
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
ia64 Linux
high Severity medium
: ---
: ---
Assigned To: Daniel Riek
OS
:
: 101847 105790 105951 106207 109290 109838 111132 113156 115425 (view as bug list)
Depends On: 107744 108958
Blocks: 131101
  Show dependency treegraph
 
Reported: 2003-10-15 03:18 EDT by Brian Stein
Modified: 2013-03-01 00:14 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-02 12:36:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Arjan van de Ven 2003-10-15 03:18:44 EDT
Red Hat Enterprise Linux 3 for Itanium-based systems includes
preliminary capabilities for running IA32 (x86) native applications and
includes core IA32 compatibility libraries for this purpose.  While
simple x86 applications may work correctly, the compatibility libraries
are insufficient to support complex and multi-threaded applications.
Technical support is not provided for problems encountered running IA32
applications on Itanium. Red Hat may provide improved support for
running IA32 applications on Itanium-based systems in future updates to
Red Hat Enterprise Linux 3.
Comment 1 Arjan van de Ven 2003-10-15 03:21:13 EDT
*** Bug 106207 has been marked as a duplicate of this bug. ***
Comment 2 Arjan van de Ven 2003-10-15 03:21:29 EDT
*** Bug 101847 has been marked as a duplicate of this bug. ***
Comment 3 Arjan van de Ven 2003-10-15 03:21:44 EDT
*** Bug 105951 has been marked as a duplicate of this bug. ***
Comment 4 Arjan van de Ven 2003-10-15 03:23:18 EDT
*** Bug 105790 has been marked as a duplicate of this bug. ***
Comment 5 Arjan van de Ven 2003-10-22 12:22:11 EDT
*** Bug 107744 has been marked as a duplicate of this bug. ***
Comment 6 Larry Troan 2003-11-03 11:17:06 EST
ISSUE TRACKER 28987 opened as sev 2.

Arjan, can I open this Bug up to Intel since their Bug 105790 is a DUP
of it.
Comment 7 Arjan van de Ven 2003-11-04 03:36:00 EST
*** Bug 108958 has been marked as a duplicate of this bug. ***
Comment 8 Arjan van de Ven 2003-11-06 11:51:57 EST
*** Bug 109290 has been marked as a duplicate of this bug. ***
Comment 9 Arjan van de Ven 2003-11-12 03:16:44 EST
*** Bug 109838 has been marked as a duplicate of this bug. ***
Comment 10 Arjan van de Ven 2003-12-02 09:44:09 EST
*** Bug 111132 has been marked as a duplicate of this bug. ***
Comment 19 Arjan van de Ven 2004-01-09 08:22:25 EST
*** Bug 113156 has been marked as a duplicate of this bug. ***
Comment 24 Jakub Jelinek 2004-02-13 09:24:24 EST
*** Bug 115425 has been marked as a duplicate of this bug. ***
Comment 27 David Lawrence 2006-03-10 12:00:31 EST
NEEDINFO_PM has been deprecated. Changing status to NEEDINFO and changing
ownership to pm manager.
Comment 29 RHEL Product and Program Management 2006-08-02 12:36:56 EDT
Product Management has reviewed and declined this request.  You may appeal this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.