Bug 1154400 - [RFE] Simplified Puppet Module selection within Content View UI
Summary: [RFE] Simplified Puppet Module selection within Content View UI
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Views
Version: 6.0.4
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Katello QA List
URL:
Whiteboard:
: 1118454 1122833 (view as bug list)
Depends On:
Blocks: 1122832
TreeView+ depends on / blocked
 
Reported: 2014-10-19 12:58 UTC by Rich Jerrido
Modified: 2017-06-01 14:43 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-06-01 14:43:45 UTC
Target Upstream Version:


Attachments (Terms of Use)
Mockup of requested functionality. (14.07 KB, image/png)
2014-10-19 12:58 UTC, Rich Jerrido
no flags Details

Description Rich Jerrido 2014-10-19 12:58:18 UTC
Created attachment 948266 [details]
Mockup of requested functionality.

Description of problem:
When selecting the version of a puppet module to be included in a content view, the user has to select each puppet module, and the version thereof. This process needs to be repeated for each module, making the process of creating a content view somewhat cumbersome. 


This RFE requests simplifying that UI construct, potentially making it more tabular, so the user can select which modules & versions that are needed much quicker. 


Version-Release number of selected component (if applicable):
katello-1.5.0-30.el6sat.noarch

Additional info:
Example mockup that attempts to explain this can be found in the attachment.

Comment 1 RHEL Program Management 2014-10-19 13:02:51 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 Brad Buckingham 2015-10-16 14:15:04 UTC
*** Bug 1122833 has been marked as a duplicate of this bug. ***

Comment 4 Brad Buckingham 2015-10-16 14:16:28 UTC
Note: when solving this bug, please also look to any associated duplicates for additional input on possible solutions.

Comment 5 Bryan Kearney 2016-07-08 20:29:03 UTC
Per 6.3 planning, moving out non acked bugs to the backlog

Comment 7 Brad Buckingham 2016-08-05 19:38:06 UTC
*** Bug 1118454 has been marked as a duplicate of this bug. ***

Comment 8 Bryan Kearney 2017-06-01 14:43:45 UTC
Thank you for your interest in Satellite 6. We have evaluated this feature request, and we do not expect this to be implemented in product in the forseeable future. We are therefore closing this out as WONTFIX. If you have any concerns about this, please feel free to contact Rich Jerrido or Bryan Kearney. Thank you.


Note You need to log in before you can comment on or make changes to this bug.