This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 11546 - pcmcia starts too late for laptop ethernets
pcmcia starts too late for laptop ethernets
Status: CLOSED DUPLICATE of bug 15275
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
6.2
All Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
:
: 90609 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-20 22:22 EDT by Cameron Simpson
Modified: 2014-03-16 22:13 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-26 14:55:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cameron Simpson 2000-05-20 22:22:48 EDT
On many laptops the ethernet is attached to a PCMCIA card.
The RedHat 6.2 startup tries to initialise the ethernet before starting
the card services, and fails if eth0 is on the PCMCIA card.

I encountered this on an IBM Thinkpad. It was sufficient to move the PCMCIA
startup to before the ethernet startup. Since PCMCIA doesn't depend on
much this should be pretty safe to do across the board.
Comment 1 Bill Nottingham 2000-05-31 18:36:54 EDT
This shouldn''t be a problem, as PCMCIA should start
up the network card itself; are you saying it doesn''t?
Comment 2 Tomasz Kepczynski 2000-07-26 14:55:53 EDT
Well, it usually is not a problem with device initialization. But PCMCIA is
initialized
after YP, NFS, NFSFS and so on. This causes problems if laptop is usually
connected
to a network and depends on these services. Shouldn't PCMCIA statrup be moved
so it initialises befor network services are started?
Comment 3 Bill Nottingham 2000-08-07 01:13:04 EDT

*** This bug has been marked as a duplicate of 15275 ***
Comment 4 Bill Nottingham 2003-05-18 20:29:02 EDT
*** Bug 90609 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.