Bug 90609 - pcmcia should be started before network
pcmcia should be started before network
Status: CLOSED DUPLICATE of bug 11546
Product: Red Hat Linux
Classification: Retired
Component: SysVinit (Show other bugs)
9
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-10 15:35 EDT by Raphael Jacquot
Modified: 2014-03-16 22:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Raphael Jacquot 2003-05-10 15:35:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030424

Description of problem:
I use a Dell Inspiron 7500 and a Netgear FA511 PCMCIA network card. The default
loading order of initscripts is S10network and S24pcmcia.
When I configure my PPPOE Dsl connection, the scripts try to start the network,
fails loading eth0 because pcmcia is not loaded, hence it can't find the tulip
device, then the loading process hangs starting ppp0 because eth0 can't be found

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. use a laptop with no internal network
2. configure xDSL connection
3. try to boot...
    

Actual Results:  loops forever trying to start ppp0 on a non-existent eth0 link

Expected Results:  pcmcia drivers should be loaded, then start the network subsystem

Additional info:

very easy to correct. I moved S24pcmcia to S08pcmcia (before ISDN and network)
and it works
Comment 1 Bill Nottingham 2003-05-18 20:28:59 EDT

*** This bug has been marked as a duplicate of 11546 ***
Comment 2 Matt Domsch 2003-06-10 17:12:07 EDT
*** Bug 92316 has been marked as a duplicate of this bug. ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:52:58 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.