Bug 1156 - "usernet" x-utility is fragile
"usernet" x-utility is fragile
Status: CLOSED DUPLICATE of bug 851
Product: Red Hat Linux
Classification: Retired
Component: usernet (Show other bugs)
5.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-02-13 19:06 EST by jac
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-04-01 14:56:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jac 1999-02-13 19:06:15 EST
Clicking on the ppp0 widget at the wrong time (when PPP is
coming up or going down, or the ISP isn't responding), or
clicking on the color widget, can put usernet into a lost
state where it no longer brings PPP up or brings it down, or
re-initializes the modem.  Colors may change, but modem
activity does not.  Killing and restarting usernet doesn't
clear this.  Tried killing X Windows and logging out, then
coming back in.  That didn't help.  Re-booting the host
cleared the problem.
Comment 1 David Lawrence 1999-04-01 14:56:59 EST
*** This bug has been marked as a duplicate of 851 ***

Note You need to log in before you can comment on or make changes to this bug.