Bug 115605 - Installer crashes after media verify (signal 11)
Summary: Installer crashes after media verify (signal 11)
Status: CLOSED DUPLICATE of bug 114299
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-13 19:30 UTC by Stuart Anderson
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stuart Anderson 2004-02-13 19:30:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040113

Description of problem:
After verifying the first CD for the Feb 12 release
of Fedora Core 2 Test 1 the installation process
crashes on a blue screen with the message:
"install exited abnormally --received siganl 11"

ctrl-alt-4 ends with:
<4>Unable to identify CD-ROM format.
<4>VFS: Can't find ext2 filesystem on dev loop0.

This is being run on a Dell Latitude C640 with
no PCMCIA cards(except the built in wireless and CAT-5 connection),
one battery and one cdrom drive.

Version-Release number of selected component (if applicable):
Not sure what kernel the installation script process uses

How reproducible:
Always

Steps to Reproduce:
1.Insert disk 1 of FC2-Test1
2.hit enter to start installation
3.Either verify (successfully) or skip the media check
    

Actual Results:  blue screen of death

Expected Results:  Start installation program

Additional info:

Booting the installation disk with either
linux ide=nodma
or
linux allowcddma
do not change the problem.

Comment 1 Stephen Gerstacker 2004-02-15 22:47:48 UTC
Same problem on my Dell Inspiron 8200.

Comment 2 Stephen Gerstacker 2004-02-17 03:20:30 UTC
The same symptoms occur using the boot.iso image after selecting a
language.

Comment 3 Bill Nottingham 2004-02-17 17:12:42 UTC

*** This bug has been marked as a duplicate of 114299 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:01:13 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.