Bug 115606 - nfs warning message while mounting remote filesystem
nfs warning message while mounting remote filesystem
Status: CLOSED DUPLICATE of bug 116269
Product: Fedora
Classification: Fedora
Component: util-linux (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
Ben Levenson
:
Depends On:
Blocks: FC2Target
  Show dependency treegraph
 
Reported: 2004-02-13 14:30 EST by Bernd Bartmann
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2004-02-13 14:30:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
When mounting a remote nfs share I get a warning message:

mount picard:/home /home
nfs warning: mount version older than kernel

client side is FC2 Test1, server side is RHES3 fully patched

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. mount a nfs share
2.
3.
    

Additional info:
Comment 1 Konstantin Ryabitsev 2004-02-16 15:44:55 EST
Confirming on fc2-t1.
Comment 2 Elliot Lee 2004-02-24 09:55:55 EST

*** This bug has been marked as a duplicate of 116269 ***
Comment 3 Konstantin Ryabitsev 2004-02-24 10:02:56 EST
Oh come on, don't close it as a duplicate of a private bug! That is
teetering on rude.
Comment 4 Hunter Matthews 2004-02-24 10:13:22 EST
Yes, but now they don't have to fix it.
Comment 5 Hunter Matthews 2004-02-24 10:25:42 EST
Yes, and my comment was the most rude of all. 
My apologies to all


I will not post to bugtraq while fighting network problems.

Comment 6 Konstantin Ryabitsev 2004-02-24 10:29:57 EST
Since I can't edit that bug, I'll keep up in this one: :)

This is definitely something that is going to drive our users bonkers,
and us in turn, because we'll have to asnwer to them "it's okay to see
that warning." Can this behavior be changed, or the warning made less
verbose?
Comment 7 Red Hat Bugzilla 2006-02-21 14:01:13 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.