Bug 115607 - Esd segmentation fault
Esd segmentation fault
Status: CLOSED DUPLICATE of bug 114326
Product: Fedora
Classification: Fedora
Component: esound (Show other bugs)
rawhide
i686 Linux
high Severity high
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-02-13 14:40 EST by Cyril
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cyril 2004-02-13 14:40:28 EST
Description of problem:
esd returns me a Segmentation Fault when I try to launch it.

Version-Release number of selected component (if applicable):
- esound-0.2.32-3
- alsa-lib-1.0.2-1
- kernel-2.6.2-1.74

How reproducible:
Always

Steps to Reproduce:
1. launch esd
  
Actual results:
Starting program: /usr/bin/esd
(no debugging symbols found)...(no debugging symbols found)...(no
debugging symbols found)...(no debugging symbols found)...(no
debugging symbols found)...(no debugging symbols found)...[Thread
debugging using libthread_db enabled]
[New Thread 1076140480 (LWP 3972)]
(no debugging symbols found)...(no debugging symbols found)...
Program received signal SIGSEGV, Segmentation fault.
[Switching to Thread 1076140480 (LWP 3972)]
0x4007671a in snd_pcm_hw_param_set_near () from /usr/lib/libasound.so.2

Expected results:
No Segmentation Fault...

Additional info:
Esd from this Suse package runs :
http://rpmfind.rediris.es/rpm2html/suse-9.0/esound-0.2.32-52.i586.html
Comment 1 Aleksey Nogin 2004-02-20 06:19:42 EST

*** This bug has been marked as a duplicate of 114326 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:13 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.