Bug 115615 - GNOME Print manager doesn't open the printer configuration tool
GNOME Print manager doesn't open the printer configuration tool
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: printman (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
: 115573 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-13 16:28 EST by Forrest
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version: 0.0.1-2.20021202.17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-18 07:13:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Forrest 2004-02-13 16:28:03 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
Clicking on the printer icon brings up the GNOME Print Manager.  The
Print Manager finds no printer, so it asks if you want to run the
printer configuration tool.  Clicking OK brings you back to the blank
GNOME Print Manger, and it never brings up the printer configuration.
 Running the printer configuration by itself works fine.

Version-Release number of selected component (if applicable):
desktop-printing-0.1.10-20

How reproducible:
Always

Steps to Reproduce:
1.  Run gnome-print-manager
2.  Click OK to bring up the printer configuration
    

Actual Results:  gnome-print-manager never brings up the printer
configuration
Comment 1 Tim Waugh 2004-02-13 17:49:27 EST
gnome-print-manager is the printman package -- which version of that
do you have?
Comment 2 Kees 2004-02-15 16:51:44 EST
I've got the same problem
printman-0.0.1-1.20021202.16
Comment 3 Forrest 2004-02-17 15:29:49 EST
printman-0.0.1-1.20021202.16
Comment 4 Tim Waugh 2004-02-18 08:08:31 EST
*** Bug 115573 has been marked as a duplicate of this bug. ***
Comment 5 Forrest 2004-02-24 17:32:32 EST
0.0.1-2.20021202.17 works for me.

Note You need to log in before you can comment on or make changes to this bug.