Bug 115627 - ** WARNING**: `GtkTextSearchFlags' is not an enum type message during installation
** WARNING**: `GtkTextSearchFlags' is not an enum type message during install...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: pygtk2 (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
:
: 115865 (view as bug list)
Depends On:
Blocks: FC2Target FC3Target
  Show dependency treegraph
 
Reported: 2004-02-13 18:52 EST by Forrest
Modified: 2013-04-02 00:19 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-03 10:50:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Forrest 2004-02-13 18:52:36 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
I get these warnings when running the FC2 test1 installer and running
any program after it is installed.  I am not sure whose bug this is,
so I am entering it as a pygtk2 bug.  Please change accordingly.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Run the installer in graphical mode, or run a GUI program from a
gnome-terminal after installation (such as up2date)
  

Actual Results:  I get the ** WARNING**: `GtkTextSearchFlags' is not
an enum type on VT1 during install, or on the terminal after install.

Expected Results:  No Gtk warnings.

Additional info:
Comment 1 Bhaal 2004-02-15 10:28:03 EST
Yeah, i have this error message too. I try to install in graphical 
mode, i select all packages (server, administration, office, etc...) 
except KDE and all programs for KDE.

The full error message (appear on CD2 step installation) is:

** (anaconda:135): WARNING **: `GtkTextSearchFlags' is not an enum 
type /usr/lib/anaconda/isys.py:367: FutureWarning: x<<y losing bits 
or changing sign will return a long in Python 2.4 and up
  rc = ((string.atoi (quad[0]) << 24)+

** (anaconda:135): WARNING **: Invalid UTF8 string passed to 
pango_layout_set_text()
/usr/lib/anaconda/iw/timezone_map_gui.py:67: DeprecationWarning: 
integer argument expected, got float
  self.canvas.set_size_request(x2, y2)
WARNING: Multiple same specifications for /var/lib/dhcp(3)?.
install exited abnormally
Comment 2 Brent Fox 2004-02-16 14:53:20 EST
*** Bug 115865 has been marked as a duplicate of this bug. ***
Comment 3 Jonathan Blandford 2004-11-03 10:50:05 EST
This was fixed in later gnome-python versions.

Note You need to log in before you can comment on or make changes to this bug.