Bug 115865 - Gtk warning message
Summary: Gtk warning message
Status: CLOSED DUPLICATE of bug 115627
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-16 18:46 UTC by Dimitri Papadopoulos
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dimitri Papadopoulos 2004-02-16 18:46:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.6) Gecko/20040113

Description of problem:
I get a warning message when running firstboot from the command line:

** (firstbbot.py:1924): WARNING **: `GtkTextSearchFlags' is not an
enum type


Version-Release number of selected component (if applicable):
firstboot-1.3.3-3

How reproducible:
Always

Steps to Reproduce:
1. firstboot


Additional info:

Comment 1 Brent Fox 2004-02-16 19:53:18 UTC

*** This bug has been marked as a duplicate of 115627 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:01:19 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.