Bug 115638 - Weather applet doesn't show picture
Summary: Weather applet doesn't show picture
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets   
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
low
low
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 116553 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-14 01:43 UTC by Scott Sloan
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-15 16:57:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Scott Sloan 2004-02-14 01:43:36 UTC
Description of problem:

I do not know whether the feature was removed or what but in the
gnome-applet 2.4 a little icon of the currrent weather forcast (a sun
if it's sunny out and so on) would appear next to the tempature. This
does not happen with gnome-applet 2.5

Version-Release number of selected component (if applicable):


How reproducible:

2.5.4

Steps to Reproduce:
1. Activate weather applet
2. update weather
  
Actual results:

No icon for current forcast next to temperature

Expected results:

a small icon for the current forcast next to the temperature
Additional info:

Comment 1 sangu 2004-02-15 16:09:37 UTC
What is hicolor-icon-theme version?

This problem is seen in hicolor-icon-theme 0.2.

This problem was solved in hicolor-icon-theme 0.3.

Hicolor-icon-theme 0.3 is in fedora development.

Comment 2 Scott Sloan 2004-02-15 16:57:35 UTC
hicolor-icon-theme-0.2

Correct the problem is fixed with 0.3

This bug can be closed

Comment 3 Bill Nottingham 2004-02-23 23:37:24 UTC
*** Bug 116553 has been marked as a duplicate of this bug. ***

Comment 4 Nicu Buculei 2004-05-19 10:57:39 UTC
with FC2 final the bug is still present. i can get the icon only for
some locations.
example: i set the country to Romania, for Bucuresti i have no picture
(and the caption is "Bucuresti: Invalid") but for other city (like
Tulcea) i get the picture


Note You need to log in before you can comment on or make changes to this bug.