Bug 116553 - GNOME PANEL "weather" has no icon
Summary: GNOME PANEL "weather" has no icon
Status: CLOSED DUPLICATE of bug 115638
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets   
(Show other bugs)
Version: 2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-23 06:50 UTC by Sean Earp
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sean Earp 2004-02-23 06:50:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/124 (KHTML, like Gecko) Safari/125

Description of problem:
The GNOME Panel "weather report" under accessories, has no icon (ie a cloud, sunshine, etc...).  All other GNOME panels do.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Right click on the Gnome bar on the bottom of the screen
2.Choose "Add To Panel" and 'Accessories"
3.
    

Actual Results:  All choices have icons (except the weather report option)

Expected Results:  weather report should have a weather related icon

Additional info:

Comment 1 sangu 2004-02-23 08:44:04 UTC
Please See : https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=115638

Comment 2 Bill Nottingham 2004-02-23 23:37:21 UTC

*** This bug has been marked as a duplicate of 115638 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:01:32 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.