Bug 115669 - cpuspeed fails to create directories below /sys (cpufreq/scaling_governor)
Summary: cpuspeed fails to create directories below /sys (cpufreq/scaling_governor)
Status: CLOSED DUPLICATE of bug 115595
Alias: None
Product: Fedora
Classification: Fedora
Component: initscripts   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-14 16:39 UTC by Joerg Skottke
Modified: 2014-03-17 02:42 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joerg Skottke 2004-02-14 16:39:49 UTC
Description of problem:
[skotti@skotti rc5.d]$ ./S01cpuspeed restart
cpuspeed starten: Error: Could not open file for writing:
/sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
Error: No such file or directory

Version-Release number of selected component (if applicable):
initscripts-7.46-1

How reproducible:
always happens at boottime

Actual results:
warning about directories not being created

Expected results:
successful creation of requested directories

Additional info:
Apparently noncritical but ugly

Comment 1 Bill Nottingham 2004-02-16 04:20:43 UTC

*** This bug has been marked as a duplicate of 115595 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:01:16 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.