Bug 115670 - Soundblaster 16 showsn in hardware list as unknown
Soundblaster 16 showsn in hardware list as unknown
Status: CLOSED DUPLICATE of bug 115885
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2004-02-14 12:15 EST by Paul
Modified: 2014-03-16 22:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:01:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Paul 2004-02-14 12:15:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)

Description of problem:
I am running Fedra 1 on AMD 2800 768 RAM. I am running Fedora on
Windows XP Pro with the Microsoft Virtural PC (cool tool). Everything
appears to be working great with the exception of Soundblaster Live.
The hardware monitor shows game port:Unknown and soundblaster
16:Unknown under unknown devices. I run the sound config tool and
shows no sound cards. I run modprobe es1371 Command not found. Have
speaker in the tray but shows no audio device.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Boot Fedora

Actual Results:  same as in my report notes - No sound

Expected Results:  Sound

Additional info:

Microsoft Virtural PC
Comment 1 Bill Nottingham 2004-02-15 23:18:49 EST
lspci output?
Comment 2 Barry K. Nathan 2004-07-14 07:52:01 EDT
Virtual PC provides a virtual SoundBlaster 16 (PnP), not any sort of
PCI sound card...
Comment 3 Bill Nottingham 2004-07-14 15:02:02 EDT

*** This bug has been marked as a duplicate of 115885 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:01:16 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.