Bug 115673 - Power off during bootup when ACPI enabled
Summary: Power off during bootup when ACPI enabled
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact:
URL:
Whiteboard:
Keywords:
: 118191 (view as bug list)
Depends On:
Blocks: FC2Blocker
TreeView+ depends on / blocked
 
Reported: 2004-02-14 18:01 UTC by Curtis Porter
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version: kernel-2.6.3-116
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-28 18:51:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Curtis Porter 2004-02-14 18:01:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
During bootup, immediately after the message "Enabling swap" appears,
the system will power off.  If I change /etc/grub.conf to boot with
ACPI=off, the system starts up just fine.

Version-Release number of selected component (if applicable):
kernel-2.6.1-1.65

How reproducible:
Always

Steps to Reproduce:
1.Boot the system
2.
3.
    

Actual Results:  The laptop powers off right after (or during) the
time swap is enabled.

Expected Results:  It should have continued booting up :)

Additional info:

This laptop was running Fedora core 1, and I upgraded it to FC2-test1
by making a yum repository on another machine and running "yum upgrade".

Comment 1 Curtis Porter 2004-02-14 22:22:00 UTC
I just completed a fresh install (reformatted everything to make sure
there weren't problems related to the upgrade) and the problem
persisted.  Disabling ACPI still allows it to boot properly.

Comment 2 Dimitri Papadopoulos 2004-02-16 16:51:17 UTC
I can reproduce on a Dell Latitude CPx laptop (model PPX, Latitude C
family). I've also just completed a fresh install of Fedora Core 2 test1.

When booting with acpi=off evrything works just fine.

When booting with acpi=on (the default) the laptop powers off early
during the boot process. Before it powers off I see the following
message on the console:
	Critical temperature reached (-296 C), shutting down.


Comment 3 Curtis Porter 2004-02-16 17:05:56 UTC
I should have mentioned that I'm seeing this on a Dell Inspiron 4000,
model PP01L.  I didn't see the "Critical temperature reached" message,
but that may be because it shut off too quickly.

Comment 4 Curtis Porter 2004-02-28 18:51:42 UTC
Now running kernel-2.6.3-116 and the problem has been resolved!  Thanks!

Comment 5 Len Brown 2004-03-20 08:16:34 UTC
*** Bug 118191 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.