Bug 118191 - system shuts down when stating up.
Summary: system shuts down when stating up.
Status: CLOSED DUPLICATE of bug 115673
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-12 23:23 UTC by juan c. caballero
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-18 08:22:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description juan c. caballero 2004-03-12 23:23:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
when you power up a dell laptop cp/i r 4000 after a great fedora
install the system start to load and then before the screen that 
you select wheaher you want to shows details.. or not..1 sec later
you see the words shutdown.  and the system stop booting...and shuts 
down...power off.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.power on
2.loading begins
3.you see the words shutdown/ and then it shuts down
    

Actual Results:  shuts down

Expected Results:  fedora to boot all the way....

Additional info:

Comment 1 Sahil Verma 2004-03-16 00:52:12 UTC
When you get to the boot menu after poweron, press 'e' to edit the
boot commands. Then temporarily disable the graphical boot by deleting
the 'rhgb' at the end of the second line.

The system will boot and stay in text mode, and we should see some
messages that give us more hints.

Comment 2 juan c. caballero 2004-03-16 01:12:12 UTC
after tring the above thats comment #1 the following occurs

everything boots fine until after the following..

Fedora core etc etc etc.....
press I for interactive etc etc etc

then i get the following error..

critical temp reach -296 c, shutting down
couple of disk drive messages

shutdown..

system shuts down.

Comment 3 Sahil Verma 2004-03-16 07:50:35 UTC
Oh wow, -296 C? Is it always -296 C?

Traced this to drivers/acpi/thermal.c which happily calls poweroff.
Can you try booting with acpi=off appended to the kernel command line?
Note that this isn't a fix, just a workaround. You should be able to
boot, though.

Comment 4 juan c. caballero 2004-03-16 15:00:31 UTC
work around works...
boots all the way...

thanks


Comment 5 Sahil Verma 2004-03-18 18:41:08 UTC
Please close as dupes of

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=115673

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=118562

, fixes in rawhide.

Comment 6 Len Brown 2004-03-20 08:16:31 UTC

*** This bug has been marked as a duplicate of 115673 ***


Note You need to log in before you can comment on or make changes to this bug.