Bug 115685 - Logitech webcam not recognized when using kernel-2.6.2-1.79
Summary: Logitech webcam not recognized when using kernel-2.6.2-1.79
Status: CLOSED DUPLICATE of bug 115708
Alias: None
Product: Fedora
Classification: Fedora
Component: kudzu   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-14 21:11 UTC by Alexander Farley
Modified: 2014-03-17 02:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexander Farley 2004-02-14 21:11:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
Logitech webcam is not recognized when booting into 2.6 kernels. The
configuration is removed by kudzu.

Version-Release number of selected component (if applicable):
kudzu-1.1.44-1

How reproducible:
Always

Steps to Reproduce:
1.boot into a 2.6.x kernel
2.pwc is not recognized
3.pwc configurations are removed
    

Actual Results:  pwc configuration was removed. /dev/video0 was no
longer recognized as pwc. 

Additional info:

pwc can be loaded as a module, but does not allow the webcam to be used.

Comment 1 Bill Nottingham 2004-02-16 06:46:03 UTC
lsusb output when loaded?

Comment 2 Alexander Farley 2004-02-16 17:45:50 UTC
lsusb yields the error message:
cannot open /proc/bus/usb, No such file or directory (2)

This bug is essentially the same as bug 115708 , which I opened after
I noticed more global usb problems. It might be more efficient to
combine them together. Or close this one.

Comment 3 Alexander Farley 2004-02-16 18:16:16 UTC

*** This bug has been marked as a duplicate of 115708 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:01:16 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.