Bug 115689 - hangs on page 4 of http://www.kroah.com/linux/talks/ols_2003_udev_paper/Reprint-Kroah-Hartman-OLS2003.pdf
hangs on page 4 of http://www.kroah.com/linux/talks/ols_2003_udev_paper/Repri...
Status: CLOSED DUPLICATE of bug 117743
Product: Fedora
Classification: Fedora
Component: gpdf (Show other bugs)
rawhide
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-14 17:32 EST by keith adamson
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description keith adamson 2004-02-14 17:32:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
hangs on page 4 of
http://www.kroah.com/linux/talks/ols_2003_udev_paper/Reprint-Kroah-Hartman-OLS2003.pdf

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. run gpdf on doc
2. scroll down to page four
3.
    

Actual Results:  hang with high cpu load

Expected Results:  display page

Additional info:

 xpdf works fine
Comment 1 keith adamson 2004-02-28 10:53:31 EST
Still bug for gpdf-0.123-1
Comment 2 Colin Charles 2004-03-10 00:53:20 EST
It hangs at page 4 and increases CPU usage time to 100% as well. top
reports that "gnome-pdf-viewer" is the process eating up the CPU time
(so killing that solves the CPU skyrocketing).
Comment 3 Alexander Larsson 2004-03-15 12:24:50 EST
Filed upstream as http://bugzilla.gnome.org/show_bug.cgi?id=137264
Comment 4 Alexander Larsson 2004-03-16 03:26:40 EST

*** This bug has been marked as a duplicate of 117743 ***
Comment 5 Red Hat Bugzilla 2006-02-21 14:01:16 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.