Bug 115691 - netfs should mount / umount cifs filesystems
Summary: netfs should mount / umount cifs filesystems
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: initscripts   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 116642 (view as bug list)
Depends On:
Blocks: FC2Target
TreeView+ depends on / blocked
 
Reported: 2004-02-14 23:20 UTC by Tommi Pitkänen
Modified: 2014-03-17 02:42 UTC (History)
2 users (show)

Fixed In Version: 7.47-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-17 00:38:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tommi Pitkänen 2004-02-14 23:20:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031016

Description of problem:
The netfs -initscript should mount and umount also cifs filesystems.
Currently cifs-mounts are not correctly umounted because network is
shut down prior to umount attempt.

Version-Release number of selected component (if applicable):
initscripts-7.46-1

How reproducible:
Always

Steps to Reproduce:
1. Create cifs -mount to /etc/fstab
2. Mount the filesystem
3. Shutdown

Comment 1 Bill Nottingham 2004-02-24 06:48:34 UTC
*** Bug 116642 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2004-03-17 00:38:50 UTC
Added in 7.47-1.


Note You need to log in before you can comment on or make changes to this bug.