Bug 115727 - redhat-email.png is missing - evolution.png
redhat-email.png is missing - evolution.png
Status: CLOSED DUPLICATE of bug 114534
Product: Fedora
Classification: Fedora
Component: gnome-icon-theme (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-15 08:50 EST by shrek-m
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description shrek-m 2004-02-15 08:50:20 EST
Description of problem:
clean fc2t1-inst

while logon:
error  /usr/share/icons/hicolor/48x48/apps/redhat-email.png
could not be loaded

# rpm -qf /usr/share/icons/hicolor/48x48/apps/evolution.png
gnome-icon-theme-1.1.5-1

should it be evolution.png ?

Version-Release number of selected component (if applicable):
gnome-icon-theme-1.1.5-1

How reproducible:
Always

Steps to Reproduce:
1. gnome logon
    

Actual Results:  error, missing icon

Expected Results:  all icons should be loaded
Comment 1 Nathan G. Grennan 2004-02-15 12:25:39 EST
I have also had this problem.

The problem is a broken symlink caused by the change in version of
Evolution.

ls -al /usr/share/icons/hicolor/48x48/apps/redhat-email.png

lrwxrwxrwx  1 root root 44 Feb 14 18:25
/usr/share/icons/hicolor/48x48/apps/redhat-email.png ->
/usr/share/evolution/1.4/glade/evolution.png

Changing the 1.4 to 1.5 would fix the issue.
Comment 2 Alexander Larsson 2004-02-17 04:06:11 EST

*** This bug has been marked as a duplicate of 114534 ***
Comment 3 shrek-m 2004-03-06 05:26:43 EST
i am surely no evolution user = i do not like evolution

FYI

# rpm -e evolution
# yum install evolution
[...]
Resolving dependencies
....Unable to satisfy dependencies
Package evolution needs libgal-2.0.so.5, this is not available.
Package evolution needs libgal-a11y-2.0.so.5, this is not available.
Package evolution needs libgtkhtml-3.0.so.2, this is not available.
Package evolution needs libgtkhtml-a11y-3.0.so.2, this is not available.
Package evolution needs libsoup-2.0.so.0, this is not available.

# date -u
Sa Mär  6 10:27:52 UTC 2004
Comment 4 Red Hat Bugzilla 2006-02-21 14:01:17 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.