Bug 114534 - The redhat-email.png icon points to an old file
Summary: The redhat-email.png icon points to an old file
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-icon-theme (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 115727 128908 (view as bug list)
Depends On:
Blocks: FC3Target
TreeView+ depends on / blocked
 
Reported: 2004-01-29 09:08 UTC by Gary Peck
Modified: 2007-04-18 17:02 UTC (History)
7 users (show)

Fixed In Version: 2.7.90-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-01 12:25:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gary Peck 2004-01-29 09:08:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5)
Gecko/20040105 Firebird/0.7

Description of problem:
I get the following dialog box error message on gnome login:

    Failed to load image redhat-email.png

    Details: Failed to open file
    '/usr/share/icons/hicolor/48x48/apps/redhat-email.png':
    No such file or directory

That file is a broken symlink to an evolution 1.4 icon. I'm guessing
it should be updated to point to the evolution 1.5 directory.

Version-Release number of selected component (if applicable):
gnome-icon-theme-1.1.5-1
evolution-1.5.3-1

How reproducible:
Always

Steps to Reproduce:
1. Install gnome-icon-theme-1.1.5-1
2. Make sure you still have the same email icon on your toolbar that
was there the first time you logged into GNOME.
3. Log out and log back into GNOME.
    

Additional info:

Comment 1 Alexander Larsson 2004-02-09 11:25:51 UTC
This file moved in evolution 1.4 -> 1.5. I wonder if we're backing
down to evo 1.4?

Comment 2 Jeremy Katz 2004-02-10 21:16:51 UTC
We are, just waiting on unfreeze of things once test1 gets out.

Comment 3 Alexander Larsson 2004-02-17 09:06:12 UTC
*** Bug 115727 has been marked as a duplicate of this bug. ***

Comment 4 Gary Peck 2004-03-06 03:23:52 UTC
Looks like Rawhide is back to evo 1.4. Closing.

Comment 5 Mary Ellen Foster 2004-05-21 00:27:37 UTC
I just installed Fedora Core 2, and I didn't choose to install
evolution. This means that the link for redhat-email.png is currently
broken, and I get a warning message about this every time I change
Gnome icon themes. Can't you just copy that icon into the directory
instead of requiring a whole other package to be installed just so
icons work? Why is it a link anyway?

Comment 6 Zack Cerza 2004-08-10 16:14:29 UTC
Rawhide has evolution-1.5.92.1-1 now. Reopening.


Comment 7 Dave Malcolm 2004-08-10 17:50:58 UTC
It looks to me that either (i) the file should be copied into the
gnome-icon-theme package, so that you can choose to not install
Evolution, or
(ii) gnome-icon-theme should require evolution (which would be crazy,
IMHO).

See also bug #128800

Comment 8 Bryan W Clark 2004-08-26 05:24:15 UTC
*** Bug 128908 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.